Records missing from Taxon Tree 'counts'

Since this is implicitly related, I thought I would add here, instead of starting a new thread.

I am spending some time ‘pruning’ our taxon tree. Often that means I am using the query function to review records connected to a node. When I do this, I want to see ‘all’ of them, not just those with current dets. Is there a way that I can configure my default preferences for this taxon query to be ‘any’ instead of ‘True or Empty’?

It isn’t too bad to edit the query each time, BUT once I have edited the query, I ALSO get the ‘Leave warning’ (which I often appreciate, but not when I have to click ‘leave’ for every query I am doing, cause I have to edit every query). Having to do the extra clicks to get the info I want AND to close the page starts adding up.

image

ps. Am really glad to be in S7, Specify is great, and the support here makes it even better!

1 Like